MlineRemoveLastSegment Method
|
Returns and removes the last vertex from this
MLine entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveLastSegment(
out Point3d lastVertex
)
Public Sub RemoveLastSegment (
<OutAttribute> ByRef lastVertex As Point3d
)
public:
void RemoveLastSegment(
[OutAttribute] Point3d% lastVertex
)
member RemoveLastSegment :
lastVertex : Point3d byref -> unit
Parameters
- lastVertex Point3d
- [out] Receives the last vertex.
See Also