EntityColorCollectionCopyTo
Method
|
Copies the entire contents of this
EntityColorCollection to a compatible one-dimensional array,
starting at the specified index of the target array.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
EntityColor[] array,
int index
)
Public Sub CopyTo (
array As EntityColor(),
index As Integer
)
public:
virtual void CopyTo(
array<EntityColor>^ array,
int index
) sealed
abstract CopyTo :
array : EntityColor[] *
index : int -> unit
override CopyTo :
array : EntityColor[] *
index : int -> unit
Parameters
- array EntityColor
- The one-dimensional array that is the destination of the
elements copied from the current collection.
- index Int32
- The zero-based index in array at which copying begins.
See Also