TableGetTextHeight Method
|
Returns the text height of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetTextHeight(
int row,
int column,
int contentIndex
)
Public Overridable Function GetTextHeight (
row As Integer,
column As Integer,
contentIndex As Integer
) As Double
public:
virtual double GetTextHeight(
int row,
int column,
int contentIndex
)
abstract GetTextHeight :
row : int *
column : int *
contentIndex : int -> float
override GetTextHeight :
row : int *
column : int *
contentIndex : int -> float
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
Double
Text height value.
See Also