TableGetCellExtents Method
|
Returns the cell extents for the specified
cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void GetCellExtents(
int row,
int col,
bool isOuterCell,
Point3dCollection pts
)
Public Overridable Sub GetCellExtents (
row As Integer,
col As Integer,
isOuterCell As Boolean,
pts As Point3dCollection
)
public:
virtual void GetCellExtents(
int row,
int col,
bool isOuterCell,
Point3dCollection^ pts
)
abstract GetCellExtents :
row : int *
col : int *
isOuterCell : bool *
pts : Point3dCollection -> unit
override GetCellExtents :
row : int *
col : int *
isOuterCell : bool *
pts : Point3dCollection -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
-
- isOuterCell Boolean
- [in] Flag that indicates whether to ignore margins.
- pts Point3dCollection
- [out] Receives a collection of points representing cell
extents.
See Also