DatabaseTimeZoneOffset Method

Retrieves the offset in hours from the time zone passed in, from UTC. For example, the offset for Brasilia time is -3.0.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public double TimeZoneOffset(
        TimeZone tz
)

Parameters

tz  TimeZone
[in] Time zone from the DatabaseServices::TimeZone enumeration.

Return Value

Double
Returns the offset as a double value.
See Also

©  Bricsys NV. All rights reserved.