CustomScaleInequality
Operator
|
Inequality operator for the CustomScale class.
Checks whether objects are not equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
CustomScale a,
CustomScale b
)
Public Shared Operator <> (
a As CustomScale,
b As CustomScale
) As Boolean
public:
static bool operator !=(
CustomScale a,
CustomScale b
)
static let inline (<>)
a : CustomScale *
b : CustomScale : bool
Parameters
- a CustomScale
- [in] Left object to check.
- b CustomScale
- [in] Right object to check.
Return Value
Boolean
true if one of the following conditions
fails: * Numerator values are equal. * Denominator values are
equal.
See Also