Vector2dIsEqualTo(Vector2d)
Method
|
Checks whether the passed vector is equal to
this vector. Vectors are considered equal if all coordinates of
this vector are the same as coordinates of the specified
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Vector2d vector
)
Public Function IsEqualTo (
vector As Vector2d
) As Boolean
public:
bool IsEqualTo(
Vector2d vector
)
member IsEqualTo :
vector : Vector2d -> bool
Parameters
- vector Vector2d
- [in] Vector to be checked.
Return Value
Boolean
true if the specified vector has the same
coordinates as this vector,
false
otherwise.
See Also