Vector2dIsEqualTo Method

Overload List
  Name Description
Public method IsEqualTo(Vector2d) Checks whether the passed vector is equal to this vector. Vectors are considered equal if all coordinates of this vector are the same as coordinates of the specified vector.
Public method IsEqualTo(Vector2d, Tolerance) Checks whether the passed vector is equal to this vector. Vectors are considered equal if all coordinates of this vector are the same as coordinates of the specified vector within geometric tolerance.
Top
See Also