IFCExportReactorSetIfcRootData
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetIfcRootData() is deprecated. Please use context argument.")]
protected bool SetIfcRootData(
IfcEntity ifcObject,
string name,
string description,
string guid,
IfcEntity pHist
)
<ObsoleteAttribute("SetIfcRootData() is deprecated. Please use context argument.")>
Protected Function SetIfcRootData (
ifcObject As IfcEntity,
name As String,
description As String,
guid As String,
pHist As IfcEntity
) As Boolean
protected:
[ObsoleteAttribute(L"SetIfcRootData() is deprecated. Please use context argument.")]
bool SetIfcRootData(
IfcEntity^ ifcObject,
String^ name,
String^ description,
String^ guid,
IfcEntity^ pHist
)
[<ObsoleteAttribute("SetIfcRootData() is deprecated. Please use context argument.")>]
member SetIfcRootData :
ifcObject : IfcEntity *
name : string *
description : string *
guid : string *
pHist : IfcEntity -> bool
Parameters
- ifcObject IfcEntity
-
- name String
-
- description String
-
- guid String
-
- pHist IfcEntity
-
Return Value
Boolean
See Also