TableBlockRotation Method
|
Returns the rotation angle of the block
reference in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double BlockRotation(
int row,
int col
)
Public Overridable Function BlockRotation (
row As Integer,
col As Integer
) As Double
public:
virtual double BlockRotation(
int row,
int col
)
abstract BlockRotation :
row : int *
col : int -> float
override BlockRotation :
row : int *
col : int -> float
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
Double
Rotation angle in radians.
See Also