AttributeReference(Point3d, String, String,
ObjectId) Constructor
|
Builds a new instance of the
AttributeReference class with specified parameters.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public AttributeReference(
Point3d position,
string value,
string tag,
ObjectId style
)
Public Sub New (
position As Point3d,
value As String,
tag As String,
style As ObjectId
)
public:
AttributeReference(
Point3d position,
String^ value,
String^ tag,
ObjectId style
)
new :
position : Point3d *
value : string *
tag : string *
style : ObjectId -> AttributeReference
Parameters
- position Point3d
- Position of the AttributeReference entity.
- value String
- Value string of the AttributeReference entity.
- tag String
- Tag string of the AttributeReference entity.
- style ObjectId
- Style of the AttributeReference entity.
See Also