PolylineGetPoint3dAt Method
|
Returns the WCS point of the specified vertex
of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetPoint3dAt(
int index
)
Public Function GetPoint3dAt (
index As Integer
) As Point3d
public:
Point3d GetPoint3dAt(
int index
)
member GetPoint3dAt :
index : int -> Point3d
Parameters
- index Int32
- [in] Segment index.
Return Value
Point3d
WCS point of the specified vertex.
See Also