Scale2dMultiply(Scale2d, Scale2d) Operator

Multiplication operator for the Scale2d class. Multiplies the left scale vector by the right scale vector (a*b) and returns the resulting vector.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Scale2d operator *(
        Scale2d a,
        Scale2d b
)

Parameters

a  Scale2d
[in] Left scale vector.
b  Scale2d
[in] Right scale vector.

Return Value

Scale2d
See Also

©  Bricsys NV. All rights reserved.