Scale2dMultiply Operator

Overload List
  Name Description
Public operatorStatic member Multiply(Double, Scale2d) Multiplication operator for the Scale2d class. Multiplies a scale factor by the specified scale vector and returns the resulting vector.
Public operatorStatic member Multiply(Scale2d, Double) Multiplication operator for the Scale2d class. Multiplies a scale vector by the specified scale factor and returns the resulting vector.
Public operatorStatic member Multiply(Scale2d, Scale2d) Multiplication operator for the Scale2d class. Multiplies the left scale vector by the right scale vector (a*b) and returns the resulting vector.
Top
See Also