Specifies whether the block in the specified
cell in this table entity is automatically scaled and positioned to
fit into the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetAutoScale(
int row,
int col,
bool autoFit
)
Public Overridable Sub SetAutoScale (
row As Integer,
col As Integer,
autoFit As Boolean
)
public:
virtual void SetAutoScale(
int row,
int col,
bool autoFit
)
abstract SetAutoScale :
row : int *
col : int *
autoFit : bool -> unit
override SetAutoScale :
row : int *
col : int *
autoFit : bool -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- autoFit Boolean
- [in] If true, the block in the specified cell in this table
entity is automatically scaled and positioned to fit.
See Also