TableSetDataType(Int32, Int32, Int32, DataTypeParameter) Method

Sets the data type and unit type for the specified cell.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SetDataType(
        int row,
        int column,
        int contentIndex,
        DataTypeParameter dataType
)

Parameters

row  Int32
[in] Row index.
column  Int32
[in] Column index.
contentIndex  Int32
 
dataType  DataTypeParameter
[in] Data type parameter that contains information about the data type and unit type.
See Also

©  Bricsys NV. All rights reserved.