Returns the scale value of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetScale(
int row,
int column,
int contentIndex
)
Public Overridable Function GetScale (
row As Integer,
column As Integer,
contentIndex As Integer
) As Double
public:
virtual double GetScale(
int row,
int column,
int contentIndex
)
abstract GetScale :
row : int *
column : int *
contentIndex : int -> float
override GetScale :
row : int *
column : int *
contentIndex : int -> float
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
Double
Scale factor.
See Also