Section Constructor

Overload List
  Name Description
Public method Section Default constructor for the Section class.
Protected method Section(IntPtr, Boolean) Initializes a new instance of the Section class
Public method Section(Point3dCollection, Vector3d) Constructor for the Section class. Creates an instance with the specified parameters.
Public method Section(Point3dCollection, Vector3d, Vector3d) Constructor for the Section class. Creates an instance with the specified parameters.
Top
See Also