IdPairToString(IFormatProvider)
Method
|
Returns an equivalent string representation of
this object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string ToString(
IFormatProvider provider
)
Public Function ToString (
provider As IFormatProvider
) As String
public:
String^ ToString(
IFormatProvider^ provider
)
member ToString :
provider : IFormatProvider -> string
Parameters
- provider IFormatProvider
- [in] Provides a mechanism for retrieving an object to control
formatting.
Return Value
String
A string formatted in the following order: key object ID, value
object ID, flag that indicates whether the key object has been
cloned, flag that indicates whether the key object is primary, flag
that indicates whether the owner of the key object has been
translated.
See Also