DataTableGetColumnTypeAt
Method
|
Returns the column type at the specified
column index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellType GetColumnTypeAt(
int index
)
Public Overridable Function GetColumnTypeAt (
index As Integer
) As CellType
public:
virtual CellType GetColumnTypeAt(
int index
)
abstract GetColumnTypeAt :
index : int -> CellType
override GetColumnTypeAt :
index : int -> CellType
Parameters
- index Int32
- [in] Column index.
Return Value
CellType
See Also