DBObjectUpgradeFromNotify Method
|
Upgrades the object from at least ForNotify mode to both ForNotify and ForWrite
modes. You should place a call to DowngradeToNotify() with no Open() or Close() methods
in between. For internal use. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool UpgradeFromNotify()
Public Function UpgradeFromNotify As Boolean
public:
bool UpgradeFromNotify()
member UpgradeFromNotify : unit -> bool
Return Value
Boolean
See Also