Returns a point according to the specified
index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetPointAt(
short index
)
Public Function GetPointAt (
index As Short
) As Point3d
public:
Point3d GetPointAt(
short index
)
member GetPointAt :
index : int16 -> Point3d
Parameters
- index Int16
- [in] Point index in the range [0..3].
Return Value
Point3d
One of the 3D points of the solid.
See Also