SubDMeshGetSubDividedVertexAt(Int32) Method

Retrieves the vertex of a smooth mesh by using the specified index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Point3d GetSubDividedVertexAt(
        int index
)

Parameters

index  Int32
[in] Index of the vertex.

Return Value

Point3d
Vertex at the specified index.
See Also

©  Bricsys NV. All rights reserved.