TableHitTestInfo Structure

Class data that is received from the Table.hitTest() method.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesTableHitTestInfo

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct TableHitTestInfo

The TableHitTestInfo type exposes the following members.

Properties
  Name Description
Public property Column Property that represents the column of the table.
Public property Row Property that represents the row of the table.
Public property Type Property that represents the type of hit test to perform.
Top
Methods
  Name Description
Public method ToString Returns an equivalent string representation of this object.
(Overrides ValueTypeToString)
Public method ToString(IFormatProvider) Returns an equivalent string representation of this object.
Top
See Also

©  Bricsys NV. All rights reserved.