Checks whether new rows can be inserted at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool CanInsertRow(
int index
)
Public Overridable Function CanInsertRow (
index As Integer
) As Boolean
public:
virtual bool CanInsertRow(
int index
)
abstract CanInsertRow :
index : int -> bool
override CanInsertRow :
index : int -> bool
Parameters
- index Int32
- [in] Row index.
Return Value
Boolean
true if rows can be inserted,
false otherwise.
See Also