LoftOptionsSimplify
Property
|
Property that indicates whether the
simplify flag is set. If the simplify flag is set to true, simple surface types
(such as a plane, cylinder, cone, sphere and torus) are created
whenever all of the cross sections lie on such a surface. If the
simplify flag is set to false, a general
surface type is created. The default value is true.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Simplify { get; }
Public ReadOnly Property Simplify As Boolean
Get
public:
property bool Simplify {
bool get ();
}
member Simplify : bool with get
Property Value
Boolean
See Also