HostApplicationServicesGetSystemFontFolders
Method
|
Provides access to the list of system font
folders. Paths to the folders are stored in ACAD system
variable.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public List<string> GetSystemFontFolders()
Public Function GetSystemFontFolders As List(Of String)
public:
List<String^>^ GetSystemFontFolders()
member GetSystemFontFolders : unit -> List<string>
Return Value
ListString
Returns list of system font folders.
See Also