Checks whether the cell has a formula.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool HasFormula(
int row,
int column,
int contentIndex
)
Public Overridable Function HasFormula (
row As Integer,
column As Integer,
contentIndex As Integer
) As Boolean
public:
virtual bool HasFormula(
int row,
int column,
int contentIndex
)
abstract HasFormula :
row : int *
column : int *
contentIndex : int -> bool
override HasFormula :
row : int *
column : int *
contentIndex : int -> bool
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Number of content.
Return Value
Boolean
True if the cell has a formula at the specified content index;
false otherwise.
See Also