CustomScaleEquality Operator

Equality operator for the CustomScale class. Checks whether objects are equal.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        CustomScale a,
        CustomScale b
)

Parameters

a  CustomScale
[in] Left object to check.
b  CustomScale
[in] Right object to check.

Return Value

Boolean
true if all of the following conditions are met: * Numerator values are equal. * Denominator values are equal.
See Also

©  Bricsys NV. All rights reserved.