PolyFaceMeshVertex(Point3d)
Constructor
|
Constructor for the PolyFaceMeshVertex class
that creates the instance defining position of the entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PolyFaceMeshVertex(
Point3d point
)
Public Sub New (
point As Point3d
)
public:
PolyFaceMeshVertex(
Point3d point
)
new :
point : Point3d -> PolyFaceMeshVertex
Parameters
- point Point3d
- [in] Position of an entity.
See Also