CurveCurveIntersector3dSet Method

Overload List
  Name Description
Public method Set(Curve3d, Curve3d, Vector3d) Sets the curves of this intersector.
Public method Set(Curve3d, Curve3d, Vector3d, Tolerance) Sets the curves of this intersector according to a geometric tolerance.
Public method Set(Curve3d, Curve3d, Interval, Interval, Vector3d) Sets the curves of this intersector limited by the specified ranges.
Public method Set(Curve3d, Curve3d, Interval, Interval, Vector3d, Tolerance) Sets the curves of this intersector limited by the specified ranges.
Top
See Also