CurveCurveIntersector3dSet(Curve3d, Curve3d,
Vector3d) Method
|
Sets the curves of this intersector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Curve3d curve1,
Curve3d curve2,
Vector3d planeNormal
)
Public Sub Set (
curve1 As Curve3d,
curve2 As Curve3d,
planeNormal As Vector3d
)
public:
void Set(
Curve3d^ curve1,
Curve3d^ curve2,
Vector3d planeNormal
)
member Set :
curve1 : Curve3d *
curve2 : Curve3d *
planeNormal : Vector3d -> unit
Parameters
- curve1 Curve3d
- [in] First curve to set.
- curve2 Curve3d
- [in] Second curve to set.
- planeNormal Vector3d
- [in] Optional normal to a plane to be used in the corresponding
C++ object getIntConfigs() method.
See Also