AecArchServices Class

This class represents system services for the architectural module of the Architecture wrappers.
Inheritance Hierarchy
SystemObject
  Teigha.RuntimeAecArchServices

Namespace: Teigha.Runtime
Assembly: TA_MgdArch (in TA_MgdArch.dll) Version: 0.0.0.0
Syntax
public class AecArchServices : IDisposable

The AecArchServices type exposes the following members.

Constructors
  Name Description
Public method AecArchServices Default constructor for the AecArchServices class. Initializes the created services instance.
Top
Methods
  Name Description
Public method Dispose Destructor for the AecArchServices class. Uninitializes the services instance and destroys it.
Protected method Dispose(Boolean) Releases the unmanaged resources used by the AecArchServices and optionally releases the managed resources
Protected method Finalize Finalizer for the AecArchServices class. Uninitializes the services instance.
(Overrides ObjectFinalize)
Top
See Also

©  Bricsys NV. All rights reserved.