DBObjectCloseAndPage Method
|
Note: This API is now obsolete.
Closes the object and pages it if the object
pager is enabled. All changes made to the object since it was
opened are committed to the database and a notification is sent
that the object is now "closed". Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Transaction instead")]
public void CloseAndPage(
bool onlyWhenClean
)
<ObsoleteAttribute("Use Transaction instead")>
Public Sub CloseAndPage (
onlyWhenClean As Boolean
)
public:
[ObsoleteAttribute(L"Use Transaction instead")]
void CloseAndPage(
bool onlyWhenClean
)
[<ObsoleteAttribute("Use Transaction instead")>]
member CloseAndPage :
onlyWhenClean : bool -> unit
Parameters
- onlyWhenClean Boolean
-
See Also