RasterImageDefSuggestName
Method
|
Modifies the original image filename.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string SuggestName(
DBDictionary imageDictionary,
string newImagePathName
)
Public Shared Function SuggestName (
imageDictionary As DBDictionary,
newImagePathName As String
) As String
public:
static String^ SuggestName(
DBDictionary^ imageDictionary,
String^ newImagePathName
)
static member SuggestName :
imageDictionary : DBDictionary *
newImagePathName : string -> string
Parameters
- imageDictionary DBDictionary
- [in] Image dictionary.
- newImagePathName String
- [in] New image file name.
Return Value
String
New image name suitable for an image dictionary.
See Also