EntityGetStretchPoints Method
|
Returns all stretch points of this
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void GetStretchPoints(
Point3dCollection stretchPoints
)
Public Overridable Sub GetStretchPoints (
stretchPoints As Point3dCollection
)
public:
virtual void GetStretchPoints(
Point3dCollection^ stretchPoints
)
abstract GetStretchPoints :
stretchPoints : Point3dCollection -> unit
override GetStretchPoints :
stretchPoints : Point3dCollection -> unit
Parameters
- stretchPoints Point3dCollection
- [in/out] Receives a collection of WCS stretch points. May
contain elements before method execution; new elements are appended
to the end of the collection.
See Also