MentalRayRenderSettingsDiagnosticPhotonMode
Property
|
Property that represents the type of photon
information that is used in the photon diagnostic mode.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DiagnosticPhotonMode DiagnosticPhotonMode { get; set; }
Public Property DiagnosticPhotonMode As DiagnosticPhotonMode
Get
Set
public:
property DiagnosticPhotonMode DiagnosticPhotonMode {
DiagnosticPhotonMode get ();
void set (DiagnosticPhotonMode value);
}
member DiagnosticPhotonMode : DiagnosticPhotonMode with get, set
Property Value
DiagnosticPhotonMode
See Also