Property that represents the WCS coordinates
of the end point of the line as a three-dimensional point
instance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override Point3d EndPoint { get; set; }
Public Overrides Property EndPoint As Point3d
Get
Set
public:
virtual property Point3d EndPoint {
Point3d get () override;
void set (Point3d value) override;
}
abstract EndPoint : Point3d with get, set
override EndPoint : Point3d with get, set
Property Value
Point3d
See Also