DatabaseIsObjectNonPersistent
Method
|
Checks whether a specified object is not
persistent.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool IsObjectNonPersistent(
ObjectId id
)
Public Shared Function IsObjectNonPersistent (
id As ObjectId
) As Boolean
public:
static bool IsObjectNonPersistent(
ObjectId id
)
static member IsObjectNonPersistent :
id : ObjectId -> bool
Parameters
- id ObjectId
- [in] Identifier of the object to be checked.
Return Value
Boolean
true if the object denoted by id is
non-persistent.
See Also