GeometryPushClipBoundary(ClipBoundary) Method

Pushes a clip boundary to the current clip stack.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract bool PushClipBoundary(
        ClipBoundary boundary
)

Parameters

boundary  ClipBoundary
[in] Clip boundary to push to the stack.

Return Value

Boolean
true. This method also throws a corresponding exception if it fails.
See Also

©  Bricsys NV. All rights reserved.