Sets the cell style. Use a valid row index and
pass the column index '-1' to set the style for the row. Use a
valid column index and pass the row index '-1' to set the style for
the column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCellStyle(
int row,
int column,
string styleName
)
Public Overridable Sub SetCellStyle (
row As Integer,
column As Integer,
styleName As String
)
public:
virtual void SetCellStyle(
int row,
int column,
String^ styleName
)
abstract SetCellStyle :
row : int *
column : int *
styleName : string -> unit
override SetCellStyle :
row : int *
column : int *
styleName : string -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- styleName String
- [in] Cell style name.
See Also