NurbSurfaceIsPointOnSurface
Method
|
Checks whether the specified point is on the
surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPointOnSurface(
Point3d point
)
Public Function IsPointOnSurface (
point As Point3d
) As Boolean
public:
bool IsPointOnSurface(
Point3d point
)
member IsPointOnSurface :
point : Point3d -> bool
Parameters
- point Point3d
- [in] Point to check.
Return Value
Boolean
true if the specified point is on the
surface,
false otherwise.
Remarks
If the surface
doesn't contain any NURBS information, the method throws the
eFail exception.
See Also