MemberComponentCollectionContains Method
|
Checks whether this collection contains the
specified structural member component.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public bool Contains(
MemberComponent value
)
Public Function Contains (
value As MemberComponent
) As Boolean
public:
bool Contains(
MemberComponent^ value
)
member Contains :
value : MemberComponent -> bool
Parameters
- value MemberComponent
- [in] Structural member component to check.
Return Value
Boolean
True if the collection has the specified structural member
component, false otherwise.
See Also