PlaneGetSignedDistanceTo
Method
|
Returns the signed distance to (elevation of)
the specified point. The sign of the result is the same as the sign
of the dot product of the vector: pointValue - originOfPlane and
the normal to the plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetSignedDistanceTo(
Point3d pointValue
)
Public Function GetSignedDistanceTo (
pointValue As Point3d
) As Double
public:
double GetSignedDistanceTo(
Point3d pointValue
)
member GetSignedDistanceTo :
pointValue : Point3d -> float
Parameters
- pointValue Point3d
- [in] Point to which to calculate distance.
Return Value
Double
See Also