UnderlayReferenceGetClipBoundary Method
|
Gets an array of points that specify the clip
boundary of the underlay.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d[] GetClipBoundary()
Public Function GetClipBoundary As Point2d()
public:
array<Point2d>^ GetClipBoundary()
member GetClipBoundary : unit -> Point2d[]
Return Value
Point2d
Array of clip boundary points.
Remarks
The boundary is
defined in model coordinates. Use the transformation matrix
returned by the transform() function to obtain WCS points.
See Also