BackgroundGetBackgroundDictionaryId Method

Retrieves the background dictionary identifier in the provided database. The createIfNotPresent parameter allows you to create a dictionary if it does not exist in the database.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static ObjectId GetBackgroundDictionaryId(
        Database database,
        bool createIfNotPresent
)

Parameters

database  Database
[in] Database from which to get a background dictionary ID.
createIfNotPresent  Boolean
[in] Flag that specifies whether to create a background ID if it does not exist in the provided database.

Return Value

ObjectId
See Also

©  Bricsys NV. All rights reserved.