MTextGetBoundingPoints Method
|
Returns the WCS bounding points of this MText
entity box. The points are returned as follows: PointCornerboundingPoints[0] Top left boundingPoints[1]
Top right boundingPoints[2] Bottom left boundingPoints[3] Bottom
right
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3dCollection GetBoundingPoints()
Public Function GetBoundingPoints As Point3dCollection
public:
Point3dCollection^ GetBoundingPoints()
member GetBoundingPoints : unit -> Point3dCollection
Return Value
Point3dCollection
See Also