DimensionTextPosition Property
|
Sets or gets the three-dimensional coordinates
of the text position as a Point3d value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d TextPosition { get; set; }
Public Property TextPosition As Point3d
Get
Set
public:
property Point3d TextPosition {
Point3d get ();
void set (Point3d value);
}
member TextPosition : Point3d with get, set
Property Value
Point3d
Remarks
This property has
effect only if UsingDefaultTextPosition is set to false.
See Also