Point3AngularDimensionXLine1Point
Property
|
Sets or gets the end point of the first
definition line. This point defines the start point for the first
extension line of the dimension entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d XLine1Point { get; set; }
Public Property XLine1Point As Point3d
Get
Set
public:
property Point3d XLine1Point {
Point3d get ();
void set (Point3d value);
}
member XLine1Point : Point3d with get, set
Property Value
Point3d
See Also