TableSetValue(Int32, Int32,
Int32, Object) Method
|
Sets the value of the cell at the specified
content index of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetValue(
int row,
int column,
int contentIndex,
Object value
)
Public Overridable Sub SetValue (
row As Integer,
column As Integer,
contentIndex As Integer,
value As Object
)
public:
virtual void SetValue(
int row,
int column,
int contentIndex,
Object^ value
)
abstract SetValue :
row : int *
column : int *
contentIndex : int *
value : Object -> unit
override SetValue :
row : int *
column : int *
contentIndex : int *
value : Object -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- value Object
-
See Also